AyaNova Known Issues & Updates


WBI known issue creating wo via Schedule when not using New WO menu option (1)
RESOLVED Input string was not in a correct format error due to saved Signature format (1)
RESOLVED: Issue with exporting/importing locale (your language file) (1)
RESOLVED: OLI 7 and Outlook 2013 error ExplorerWrapper -> AddMenu exception: (1)
SOLUTION duplicate notice NOT popping up when entering with different case (1)
Solution for Key not found Parameter name: key? error on log in (2)
SOLUTION to incorrect label in Client Finder when using +Workorder via Dashboard (1)
SOLUTION to Part Request via a PO not showing even if Alternative Vendor (1)
SOLUTION to MBI 7 if use of "&" results in XML Parsing Error or xmlParseEntityRef: (1)
AyaNova 7.0.4.x quickfix steps (1)
SOLUTION ImportexportCSV error "Index was out of range. Must be non-negative... (1)
WBI 7 HotFix to address issue with editing workorder item (1)
Unit importexportCSV now imports warranty length (1)
Client importexportCSV now imports Region, Client Group and Dispatch Zone (1)
AyaImport 7.0.4.0 QuickFix provides listing of workorder # if can not import (1)
SOLUTION for "Object reference not set to an instance of an object" error (1)
Invoke or BeginInvoke cannot be called on a control until the window handle has been (1)
*RESOLVED*Known issue with ExportToXLS plugin 7.0.0 through 7.0.3 (1)
QuickFix for 6.6.0.0 released Feb 23 2011 for Purchase Order reporting from PO grid (1)
AyaNova 7 now available! (1)
AyaNova 6.6 Patch released Dec 9 2010 (1)
Solution for error in ChilkatDOTNET2 file when loading network Generator (1)
AyaNova 6.x Maintenance Update Latest Fixes & New Features (5)
AyaNova 6.6.0.0 Maintenance Update Steps (1)
AyaNova Lite 6.6.0.0 Maintenance Update Steps (1)
**FIXED IN 6.6** - inactive clients display for selection when creating new WO (1)
New Features & Fixes in latest AyaNova 3.x release (13)
Issues fixed and new features in latest version of AyaNova 4 (3)
Upgrade 6.x issue for some standalone or network Firebird users (2)
**Fixed in 6.5** "Is a subcontractor" field drop list does not show until have create (1)