QBI 1.2.2.0 and QuickBooks 2006


#1

Using QBI 1.2.2 with QuickBooks 2006 will initually result in 0X8004041c and 0X8004003 errors

Perform the following steps and download file for compatibility with US and Canadian QuickBooks 2006

  1. Open QuickBooks 2006 and perform an update. File > Update Quickbooks… In the “Update Quickbooks” window, click “Update now” then click on “Get Updates” button. Shut down QuickBooks when finished.

  2. If QBI is not presently installed, do perform the installation as per the AyaNova QBI Installation & User Guide section “Installation of AyaNova QBI Trial Mode (Part 1 of 2)” starting on page 7. The Guide is available from http://www.ayanova.com/AyaNovaCE/manual.htm and is required to confirm installation successfull.

  3. If QBI is already installed, go to step 5.

  4. After QBI installation , reboot the computer

  5. Login with administrative access with no other programs running, and perform the following:

  6. Download the Intuit QBFC5 installer from http://www.ayanova.com/AyaNovaCE/files/QBFC5_0Installer.exe

  7. Install the QBFC5 installer. Reboot the computer. Open Control Panel -> Add/remove Programs and confirm that QBFC 5.0 is installed. Click on Support Information and confirm that the version is 5.0.00203.0. You will also note that a QBFC3.0b is installed - do NOT delete this.

  8. Perform the steps in the QBI Installation & User Guide section “Initial Setup of Trial AyaNova QBI (Part 2 of 2)” starting on page 10 to configure QBI connection between QuickBooks and AyaNova.

If you have any questions - please post in reply to this topic.


unpinned #2