Receiving No web site is configured at this address after configuring WBI

I have just configured my IIS/WBI server by following the WBI online manual. I am currently at the point of testing the WBI server. When I try the localhost portion of the WBI test, I receive the folloing error: “No web site is created at this address”.

I have installed the IIS service on my WBI server. I have left the default TCP port 80 in the properties of the Default Web Site in IIS.

I have confirmed that both the Default Web Site, and AyaNovaWBI properties in IIS are using ASP.NET v2.0.50727

I have set my WBI server to use as its static IP address.

I have the AyaNova database installed on another computer within my network. This computer’s name is AyaNovaServer. It’s static IP address is

I can launch and use the AyaNova program from both systems with no issues.

Below are the copies of my AyaNova.exe.config, Web.config files from my WBI server.

<?xml version=“1.0” encoding=“utf-8”?>

<add key=“Authentication” value=“CSLA” />

<add key=“ConnectionType” value=“DataBase” />
<add key=“DataBaseType” value=“FireBird” />
<add key=“DataBaseConnectionString” value=“ServerType=0;DataSource=AyaNovaServer;DataBase=AYANOVA;User=SYSDBA;Password=aya123;Dialect=3;” />


<?xml version=“1.0”?>
Compression, do not modify unless directed to do so by technical support
These settings enable a compression utility which will send all pages
to the browser compressed. This saves download time, speeds up page response
and saves on bandwidth costs.

<sectionGroup name=“blowery.web”>
<section name=“httpCompress” type=“blowery.Web.HttpCompress.SectionHandler, blowery.Web.HttpCompress”/>
<httpCompress preferredAlgorithm=“gzip” compressionLevel=“high”>
<add type=“image/jpeg”/>
<add type=“image/gif”/>
<add path=“WebResource.axd”/>


<add key=“Authentication” value=“CSLA” />

<add key=“ConnectionType” value=“DataBase” />
<add key=“DataBaseType” value=“FireBird” />
<add key=“DataBaseConnectionString” value=“ServerType=0;DataSource=;DataBase=AYANOVA;User=SYSDBA;Password=masterkey;Dialect=3;” />



<add assembly=“System.Runtime.Remoting, Version=, Culture=neutral, PublicKeyToken=B77A5C561934E089”/>
<add assembly=“System.Data.OracleClient, Version=, Culture=neutral, PublicKeyToken=B77A5C561934E089”/>
<add assembly=“System.Windows.Forms, Version=, Culture=neutral, PublicKeyToken=B77A5C561934E089”/>
<add assembly=“System.Design, Version=, Culture=neutral, PublicKeyToken=B03F5F7F11D50A3A”/>
<add assembly=“System.Security, Version=, Culture=neutral, PublicKeyToken=B03F5F7F11D50A3A”/>
<add assembly=“Microsoft.VisualC, Version=, Culture=neutral, PublicKeyToken=B03F5F7F11D50A3A”/>
<add assembly=“System.Configuration, Version=, Culture=neutral, PublicKeyToken=B03F5F7F11D50A3A”/>
<add assembly="System.Data, Version=, Culture=neutral, PublicKeyToken=B77A5C56193

Hi Andrew

Could you zip up the AyaNova.exe.config file and the Web.Config file into a zip file using WinZipand attach as they are not showing in the topic above

Please also provide information about the IIS server:
-What is the operating system of this IIS Server
-What version of IIS is being used
-In what order was IIS and .NET 2 installed - was .NET 2 installed prior to IIS or after?
-Does this IIS server host other sites or just AyaNovaWBI

  • Joyce

Hi again Andrew

The message you are receiving could be a result of any number of things - thank you for posting information, but I was hoping that you would provide the additional information so that we can start troubleshooting why this is occurring for you.

Sometimes such a message may be resolved by making sure that the IIS server is running (open the IIS Manager, expand to show Default Web Site and make sure it says running beside it); or it may be a result of or the issue dependant on the operating system and version of IIS in use; it could even be an issue with the web browsers cache needing to be deleted, or you may have the IP Address in the Default Web Site set or not set to a specific IP Address resulting in the error, or you could have Host Header or other settings in Advanced that are causing the issue (Advenced button on Web Site tab of Default Web Site properties in IIS Manager)

If you have determined the issue, please do post a reply for the benefit of others that may also encounter this.

If the issue is still occurring, do provide the information I have requested and then we can go from there - confirming settings you have starting from the basics and going from there.

I look forward to hearing from you.