Australian versions of QuickBooks including 2012/2013 now compatible with QBI7


#1

We apologize for any confusion.

AyaNova QBI 7.2 as is, IS compatible with Australian versions of QuickBooks 2011/2012 and 2012/2013 and has been since 2012

It appears to have been a misunderstanding with Reckon on compatiblity and it has been determined that whatever Reckon did after 2011 is back to being compatible with QBI 7.

If you downloaded QBFC12 and the beta replacement, please note this is not needed.

You can as normal follow the regular QBI installation and configuration steps, and your QBI 7 will work with your Australian versions of QuickBooks 2011/2012 and 2012/2013 with no need for manual changes.