Installation Incomplete


#1

Hello,

I get an error when I try to load WBI. It is:

"The installer was interrurupted befor AyaNovaWBI 4.1.5.0 could be installed. You need to restart the installer to try again.

Click “Close” to exit."

I did not see a prior topic on this.

Thanks


#2

Hi

Confirm - is AyaNova 4.1.5 already installed on this computer and it does run successfully?

Also is this the same computer you were having the problems with setting up AyaNova in a network installation in your last post?

And make sure IIS 5 or higher is actually running on this computer that you are installing WBI to; and than run the WBI installation again.

Do post back if this resolves the issue.

  • Joyce

#3

Hi agian

I did a few searches on the Internet for the error message “installer was interrupted before could be installed. You need to restart the installer to try again” and a number of posts about this do say it can happen because of the following:

there is a registry problem
or the directory you are installing from you do not have full rights to
or the directory where you are installing to, you do not have full rights to (i.e. C:\inetpub\wwwroot)
or spyware/anti-virus is affecting the installation.
Do log in as Administrator and run the installation after shutting down other programs.

  • Joyce

#4

Joyce,

I have logged into administrator. I have checked to ake sure all on previous post is correct. I know get a message that says “You do not have sufficient privileges to complete this installation for all users of the machine. Log on as administrator and the retry this installation.”

Not sure why. I am logged on as administrator?


#5

Hi again

Try turningoff UAC, and than run the WBI installation while logged in as the actual Administrator.

  • Joyce

#6

That worked.

Good to know for after the test with my client tomorrow.


#7

Normally you should not have to.

  • Joyce