Schedule Marker Notes Issue


#1

Hello!

Im experiencing an issue with the Schedule Marker function. When creating new schedule markers, all information needed is entered and I use the notes section to enter important additional information. When I save and close the schedule marker after the information is entered, if I go and re-open it, the notes will no longer be in the notes section. I’ve created many schedule markers and am experiencing the same issue. Is there an update or am I doing something improperly? Please let me know!

Thank you,

Julie


#2

Hi Julie, that is strange. Haven’t heard that being experienced by any other user, nor am able to recreate an issue myself.
For example, I did the following steps:

In the Schedule Screen, I selected a time range for the user Eva
Selected the New Schedule Marker menu option
Entered in the Name field with text “subject of schedule marker”
Entered in the Notes field “these are notes entered
blah blah blah
these are more notes
blah blah blah”
Selected the Save & Exit menu option
Schedule Marker displays on the Schedule Screen
I double-clicked on it to open it
The Schedule Marker shows all text entered in the Notes field

Can you recreate those exact same steps above right now, and let me know the result.

Also attach a zipped copy of your config.txt file and ayalog.txt file zipped using WInZip to your reply.

  • Joyce

#3

Ok, it is definitely and interesting issue.

For some I create, save and reopen, the information will stay.

But I just created a new schedule marker and had the same issue again.

Here are the steps I took:

1.Click and drag on calendar for desired hours to be used.

2.Click new schedule marker, the box pops up

3.Fill out information in the ‘Name’ box

4.Optional: I ensure date and times are correct, if changes are needed, I will correct them

5.I use the color options Red (255,0,0) or Lime to help code different tasks

6.Enter notes in notes section (Example: OS - need times)

7.Click Save and Exit

I go to reopen the schedule marker and the notes section is blank. I can re-enter the information then save and exit again and the notes will stay on the second attempt.

I haven’t done anything differently between these schedule markers (at least that I’ve found :)). The schedule markers I enter are all generally the same. But for some reason, some notes won’t stay in place and some will.

I may have a piece of Malware on my machine and can run a scan and maybe that can resolve it. Just wanted to see if anyone else had experienced this issue. It is a weird one!


#4

Hi again Julie, its not you!

I am able to recreate if I follow your specific steps. Thank you for providing them so that I did exactly as you had done.

Yes, there does appear to be an issue if a Color is selected before entering into the Notes field. Weird that no one else has ever mentioned this before. We seriously try to check every feature throughly before release, but sometimes might miss something if done is a certain way.

In this case, if the Color is selected before the Notes field and not saved before entering in Notes, than the Notes text is not saved.

At this time, do either of the following and it will be saved correctly:

These steps are that you Save after selecting Color before entering in the Notes field

Select a time range on the Schedule screen
Select menu option to create a New Schedule Marker
enter text into the Name field
Select a Color
Select the menu option Save
Now enter in Notes
Save & Exit
Open the Schedule Marker again, the Notes will show.
These steps are that you enter in Notes field before selecting the Color

Select a time range on the Schedule screen
Select menu option to create a New Schedule Marker
enter text into the Name field
enter in text desired in the Notes field
select the Color desired
Save & Exit
Open the Schedule Marker again, the Notes will show.
Thank you for bringing this to our attention. I have advised development of this issue so that it can be resolved in a future update.

  • Joyce

#5

Awesome! Thanks a bunch for your help! It works perfectly now :slight_smile: