Ayanova wont start

message is

ayanova.exe-common lanjuage runtime debugging services

applicaition has generated an exception.

processid=0x3e8(1000),thread id=0xd38(3384)

i have uninstalled ,and reinstalled .

system is

server 2003 p4 3.0 1g memory . this is one of my test boxes . just curious why it wont work . not a big deal but just one of those things . it works on both the other server 2003’s that we are testing on

Hi Randy

It would be recommended that you refer to issues and solutions listed in this forum including such as http://forum.ayanova.com/Topic913-90-1.aspx

It would be recommended that you recheck everything regarding the installation and the computer.

If the initial error message has a Details button on it - review the text of that error message and compare it to posted error messages in this forum

  • Joyce

this message is only on one of 3 pc’s . i also tried installing this unit as a stand alone unit still same error message.

must be something in the registration of the software or a issue in windows.

like i said 2 other networked pc’s work fine this unit is a windows 2003 server and i need some

pointers on where to look to resolve the issue . non of the qoute issues on the link are related to this issue


Hi Randy

A number of suggestions to check for:

Check your memory on this station, check your hard drive, confirm your processor hasn’t been set to overclock, run a registry scan, run a virus scan, reconfirm requirements for installation, reconfirm that all Windows updates are installed, confirm Microsoft.NET Framwork 1.1 service patch is applied, etc

There is something funky on this computer itself

  • Joyce

Please note that Microsoft.NET Framework 2 is now required for the latest release AyaNova v3.2.0 and any optional AyaNova v3 utilities

Refer to the Known Issues & Updates forum http://forum.ayanova.com/Forum96-1.aspxto update to AyaNova v3.2.0

we were having a similar issue with windows server 2003. since we were installing the database on our server using SQL server, it was required that we install ayanova on the server as well. but the program wouldn’t run at all. when double-clicking the icon on desktop or the executable directly, we’d get an hourglass for a few seconds but then nothing would happen. when viewing the task manager, we would see the ayanova.exe show up in the processes list but after a few seconds would disappear.

as it turns out, we didn’t have service pack 1 installed. once that was installed, ayanova worked and we were able to set up the database with SQL.

hope this helps anyone else having issues running on windows server 2003.