Data portal on vista

I get the following error message when I start ayanova from my remote computer.

Error details:
Unhandled Exception:
Unable to connect to the remote server
Inner exception: An attempt was made to access a socket in a way forbidden by its access permissions

I get the proper response when I access “” The remote computer is Vista. The server is Windows Server 2008, IIS 7. I do not have access to a Windows XP computer to test.

Hi Juan

Do first confirm that your config.txt file on this remote computer is correct - that you did edit the example dataportal config.txt, and also attach a copy of the config.txt to your reply (or if wish to remain private, attach it in an email to along with the URL of this forum topic)

(I can’t test it from here because the Ip address you are using is a local ip within your network, not a public ip).

I did a search in this forum to see if anyone else had encountered the same error to see what was done to resolve.
But there has not been before.

I then searched on the internet and found numereous posts about this error.

Solutions were anything from it being a virus responsible for the connection, to it being because of a firewall on your computer or on the server preventing the connection.

I would also suggest testing with another computer too to see if it too gets the same error - as that will help you identify if the issue is with the data portal server, or with the computer you are running AyaNova on connecting via the data portal.

Do post back the results of troubleshooting firewalls, confirmed no viruses, and config.txt. And result of testing on another workstation to help you identify if the issue is with the server or with the workstation.

  • Joyce