How do you kill a memo notification

I’ve obviously got something wrong in the SMTP configuration (still haven’t figured out what). In the meantime, how do I kill a notification that is out of control?


P.S. I didn’t zip the attachment, just renamed it.

Hi Rick

Delete the notification subscription.

By the error message, either your SMTP login:, and/or your SMTP password: and/or your SMTP Server: in Global Settings is incorrect. Edit correctly, save, restart the Event Generator, and subscribe again to ONE notification (for testing only) selecting the email as the delivery method, create an event, and than see if it now works.

  • Joyce