Installing network version for V3

I have installed V3 successfully and have installed the firebird network database successfully making the necessary changes to the alias.conf file. Took all the defaults outlined in your manual. After making the necessary changes to the ayanova.exe.config to point to the database server and try running ayanova I get a message box stating the program is looking for ayasetup.msi. For some reason, the ayanova.exe.config file is defaulting to ayanova.exe file type config with notepad as the default program.I have gone through the procedure a couple times now and get the same result. Your help would be appreciated.

Hi Gary

Please delete the desktop icon

Recreate a new desktop icon for AyaNova :

Right-click on the desktop
Select New -> Shortcut
Browse to the location of the AyaNova 3 folder and files that you copied to this local hard drive
Select AyaNova.exe
Select OK
Select Next
Type a name “AyaNova v3”
Select Finish
Please post back that using the desktop icon now starts the AyaNova program correctly.

  • Joyce

That worked. Thanks!