Key not found-Units Meter Unit

Hello, I updated my version of AyaNova with the newest updates when they came out. However, today when I went to use the Meter Unit section of my work order it gave me a Key not found error and closed out the application, I have tried this 3 times and got the same program response all 3 times. I think this is the first time I have tried to add meter information since the upgrade. Can you tell me how I can fix this?

Exact Error I am getting:
Key not found
Parameter name: key

License information:
Key issued: 6/29/2006 2:20:07 PM
Registered to: NOMEC, LLC
Scheduleable users: 1
Option - QuickBooks interface: True
Option - Web browser interface: False

Technical information:
Machine name: EGGBERT
AyaNova Connection: FireBird database, connection string=“ServerType=1;DataBase=AYANOVA.FDB;Dialect=3;”
Generate PM and Notify from this connection: True
OS user name: Nomec


If this is occurring when you attempt to open the Metering Reading grid, do the following:

  1. View the Unit entry screen

  2. Hold down the SHIFT key from the left side of your keyboard

  3. Now use your mouse to click on the Meter Reading jump button to open the Meter Reading grid.

  4. You may need to do this two or three times.

What occurred, is the menu items for the Meter Reading grid is not yet updated to display the new Print menu option - resulting in the error. Holding down the left SHIFT key re-initilizes the viewing of the menu.

  • Joyce

Thank you, that seemed to work.