My tickets are missing.

I can search for and edit older tickets, open or closed. But they don’t show up for some reason.

I reindexed and compacted.

But it only shows about a screen and a half no matter what I do.


By the way, even if I setup a work order screen just for one of my missing customers, I don’t see ANY of their tickets. I can search on that customer and edit the ticket but I can’t see it in a list.

Does this mean there are other customers with outstanding tickets I can’t see?

Hello Eric

What workorders display on the Main Workorder List View (first screen that appears when you log into AyaNova) is dependant on the criteria set within that view’s settings.

Click on the Edit View hyperlink under the Select view: field at the top left hand of the Main Workorder List View to open the screen displaying that view’s criteria settings.

What selections have been made for criteria for this view?

Perhaps the view is set to display on only workorders created in the last 45 days; or it may be set to display only workorders with a specific Status.

You can create many different views so you can easily select them from the Select view: drop down selection - for example, you may create a view to display workorders that are still open so you can see what workorders still need to be serviced; and you may create a view of workorders that are closed by not have any invoice number entered so you can see what clients still need to be billed; and you may create a view for each technician that is scheduled so they can select “their” view and see workorders where they are scheduled; and so on.

Please review setting up views for the Main Workorder List View in the AyaNova Manual sections “Work Order List Screen” and “Work Order List View Setup Screen” starting on page 76

Let us know what the criteria is in the selectedview if it is still not displaying.


I hunted and hunted for something like that. All I saw was the date range option under “Scheduled Start Date.”

I didn’t see the date choice under “created/entered”

Thank you very much for your quick response. That solves it!