PTI 7 and Ayanova 7.2 "missing key" on XP

I have installed the newest download to retry PTI on a Windows 7 computer that was giving me the CLSID error and it worked. I then moved to a Windows XP computer that was giving the same error and it also resolved the CLSID error but it popped up a key issue on start up. Also the PTI add-on button is missing so I am assuming the “missing key” relates to the PTI add-on. Is there something else I can try or is anyone else having issues with XP versus Win 7?

This is installed network sql and works okay with every other function. Just not PTI linked to Peachtree 2012.


Not sure what you mean by “missing key”

If you receive an error message, do provide the full text of the error message.
Do also confirm - are you licensed for PTI (check your Help -> License)

  • Joyce

Yes I am licensed for it.

[i]Key issued: 7/1/2011 3:33:06 PM
Registered to: Empire Office Machines, Inc
Version: 7.X
Scheduleable users: 4
Lite: False
Requested trial: False
Option - Mobile browser interface: True
Option - Web browser interface: True

PTI - Peachtree interface 7

We have PTI installed across 3 machines, but used on only one at a time. Hierarchy of need. If the #1 person is out, then #2, then #3. That way we are not tied to one computer station to run it all through.

When the XP user logs into teh newly updated Ayanova she gets an error:

Key not found.
Parameter Name: Key

This show up in a separate pop-up window. She hits ignore and Ayanova starts up. The other 2 installations did not do this.

Thank you for providing the context.

The message that user is getting on log in is usually because that user was still logged in when your AyaNova database was upgraded to the latest version - someone upgraded the AyaNova database while this AyaNova user was still logged in on another computer.
You can confirm if this is the issue by logging in as that same AyaNova user on any of the other computers. If the message follows the AyaNova user logged in, that is why.

The message is not related to PTI in any way.

What you would need to do is:

Ensure everyone out of AyaNova, and no AyaNova related programs running
Restore from the backup of the previous version of AyaNova (i.e. 7.0.4) that you made prior to upgrading
On one computer only, run AyaNova 7.2 which will upgrade the database and all the data
Now users can log in that also have 7.2 installed.