Removing icons from WBI print screen

When I print out a workorder using the WBI, there are icons at the top of the screen that I don’t want printing out (display, print, page 1 of 1, etc). How can I remove these or prevent them from printing out without out having to drag my cursor and do a print selection?


Are you perhapsactually selecting Print from your web browser, instead of using the Print menu option in the report that is displayed?

For example, this screenshot shows selecting the actual print option from within the report template that displays, not the Print menu option of your web browser which prints the web page as displayed with its menu options etc.

Or it might be that you have headers etc printing out. As outlined in the WBI Help file section to this helpful web page which provides information on editing for IE and FireFox

Also I suggest reviewing

  • Joyce

I tried printing from the print icon, but it printed out all jumbled up. I checked out the link you sent about IE causing this (it also did not print out the image as mentioned) and tried exporting it to a new window as a PDF and it looks perfect. Thanks!