Security Lockdown

I have installed the software & restarted a few times &disabled the firewall & antivirus. When I try to acces the page for the first time I get a page displayed

Security Lockdown

Remote Login disabled by security audit

Administrator needs to change the password for the MANAGER account
(it’s still set to it’s “factory default”) and restart ARAS.
The default manager account password is common knowledge,
login as been disabled to prevent unauthorized access

I have the port set to 100 & have tried http://localhost:100 & the ip for the machine & I have even tried

Any suggestions ?

Thanks - Jason

Hello Jason

As directed in the message, you need to change the AyaNova manager’s password before being able to access ARAS.

This is for your own security as the default manager password is known by all.

A user’s password is changed via the menu Options -> Edit -> Users & Rights. All users must be out of AyaNova, and ARAS not running, before accessing this feature.

Refer to the AyaNova Manual section “Users & Rights” on editing login username’s and passwords.

  • Joyce

Thanks for the quick response - I had thought that I had changed the default managers password but once checked you were correct so I have made the change & everything is working.

Great support